new 2013 tao tao vip

It's show and tell for your custom scoot! Post photos of your project scooters, etc.

Moderators: SLOWRIDER, Areomyst, scootertrog, mikal

kennykaozII
Posts: 3
Joined: Mon Jan 27, 2014 3:35 am

new 2013 tao tao vip

Postby kennykaozII » Sun Feb 09, 2014 12:37 am

hey guys! Im new to the forum but know my way around scooters and mopeds... well older ones at least. i just got a used 2013 tao tao 50cc in trade for about $600 of stuff i had. to start off. the guy i bought it from lives in d.c. and was away the previous week and someone tried to steal it. and they broke the mirrors and broke open the trunk and seat. everything works and i already love riding it. there is only a couple issues i need help with. first of all the speedo and odo arnt working. so i opened the battery comp. and there is a white connector down there with nothing hooked into it. what goes there. does the cdi go here or is that mounted on the frame like other scoots. also doesnt the cdi control the tach. all lights and gauges (except speedo) work great!? The other thing is that the key will only come out when it is in the on position? why? do i need a new switch? and if it will always be with me and used for sporty riding with my friends,. can i run all the wires to toggles? :)

DanielO.
Posts: 180
Joined: Fri Sep 07, 2012 1:19 am
Location: Efland NC

Postby DanielO. » Mon Feb 10, 2014 10:10 pm

Speedo and ODO are usually run by a mechanical cable attached to a gear housing on the front axle... no wires necessary to operate it... sometimes the cable housing comes unscrewed from one end or the other, the cable itself can break, or if somebody messed with it before you got it, who knows...

key not coming out sounds like something is broken... hard to diagnose over the net

not sure what you mean by running all the wires to toggles... if you don't know about wiring, its best not to mess with it...

kennykaozII
Posts: 3
Joined: Mon Jan 27, 2014 3:35 am

thank u

Postby kennykaozII » Wed Feb 12, 2014 6:22 am

Thanx! I found the cable and a really felt stupid not looking there first. I know about wireing and electrical work. Ive build alpt of cars. I just didnt want to break this thing up. Its not the strongest materials ever. Plus this weater wv has been getting makes it worse. even Tho i keep it covered.

kennykaozII
Posts: 3
Joined: Mon Jan 27, 2014 3:35 am

thank u

Postby kennykaozII » Wed Feb 12, 2014 6:23 am

Thanx! I found the cable and a really felt stupid not looking there first. I know about wireing and electrical work. Ive build alpt of cars. I just didnt want to break this thing up. Its not the strongest materials ever. Plus this weater wv has been getting makes it worse. even Tho i keep it covered.


Return to “Scooter Showroom”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests