Power but no spark, frustrating! Need help asap

Post questions about anything from latest and greatest automatics, to the tried and true vintage scooters!

Moderators: SLOWRIDER, Areomyst, scootertrog

Sterling150
Posts: 2
Joined: Wed Sep 23, 2015 7:17 pm
Location: Phoenix

Power but no spark, frustrating! Need help asap

Postby Sterling150 » Wed Sep 23, 2015 8:51 pm

Hello all.
I am having an issue with my bike that's driving me crazy. I have a jonway 150, 2400 miles on it. Scooter won't start because there's no spark. Fuel and air are there. Battery is charged and starter is turning engine good. I have power going to the coil, green and black wires but nothing coming out the other end. I thought bad coil/wire/plug and replaced all those with new ones. Still no spark no change at all. Kill switch seems to be working. I don't see a kickstand switch and have tried it up and down. I thought maybe stator or cdi but since I have power to the coil I'm not sure they can be the problem. All the lights work. Left brake is engaged. Everything is working except spark. Its very frustrating as I need it to get to work. Any thoughts or help would be greatly appreciated.

Sterling150
Posts: 2
Joined: Wed Sep 23, 2015 7:17 pm
Location: Phoenix

Postby Sterling150 » Thu Sep 24, 2015 2:39 pm

More tests[br]black/red wire from stato is 17.5acv. Blue/white wire .1acv. Wires at coil 25 peak acv. Resistance on coil is 1.6 ohms both new and old coil.
Bad stator?[/b]


Return to “Scooter Workshop”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests